Boletines de seguridad de Microsoft en septiembre


Tal y como adelantamos, este semana Microsoft ha publicado cuatro (en principio se anunciaron cinco) boletines de seguridad (MS07-051 al MS07-054) dentro de su ciclo habitual de actualizaciones. Según la propia clasificación de Microsoft uno de los boletines presenta un nivel de gravedad “crítico”, mientras que los tres restantes se catalogan como “importantes”.

Los catalogadas por Microsoft como críticos:* MS07-051: Resuelve un fallo en la forma en que Microsoft Agent maneja ciertas URLs especialmente manipuladas que puede permitir a un atacante ejecutar código en el sistema si construye una página web especialmente manipulada y esta es visitada por el sistema víctima. Si esto se realiza con privilegios de administrador, el atacante podría tomar completo control del sistema. Sólo afecta a Windows 2000.

Los catalogadas por Microsoft como importantes:

* MS07-052: Existe un fallo en la forma en la que Crystal Reports para Visual Studio maneja archivos RPT especialmente manipulados que podrían provocar una corrupción de memoria. Una atacante podría aprovechar esta vulnerabilidad construyendo un sitio web donde alojar estos archivos RPT manipulados, o mediante el envío de este tipo de archivos como adjuntos en un correo electrónico. Si este fallo es aprovechado, el atacantepodría conseguir ejecutar código en el sistema con los permisos del usuario víctima. Afecta a Visual .NET 2003, 2002 y Visual Studio 2005.

* MS07-053: Una vulnerabilidad en Windows Services para UNIX 3.0, 3.5 y Subsystem para aplicaciones basadas en UNIX que podría ser aprovechada por un atacante para obtener una escalada de privilegios. Esta vulnerabilidad podría ser aprovechada por un atacante para comprometer un sistema vulnerable a través de ciertos ficheros binarios setuid.

* MS07-054: Una vulnerabilidad en MSN Messenger y Windows Live Messenger que podría ser aprovechada por un atacante para ejecutar código arbitrario. Esta vulnerabilidad se debe a un error en la funcionalidad de cámara web. Un atacante podría aprovechar esto para ejecutar código arbitrario con los privilegios del usuario a través de peticiones especialmente manipuladas. Afecta a todas las versiones anteriores a la 8.1. (Quizas debido a esto es que para poder usar MSN Messenger, Microsoft “a obligado a sus usurios a actualizar dicha version a la 8.1 del Live Messenger”.)

Las actualizaciones publicadas pueden descargarse a través de Windows Update o consultando los boletines de Microsoft donde se incluyen las direcciones de descarga directa de cada parche. Dada la gravedad de las vulnerabilidades se recomienda la actualización de los sistemas con la mayor brevedad posible.

Más Información:

Boletín de seguridad de Microsoft MS07-051 – Crítico
http://www.microsoft.com/spain/technet/security/Bulletin/MS07-051.mspx

Boletín de seguridad de Microsoft MS07-052 – Importante
http://www.microsoft.com/spain/technet/security/Bulletin/MS07-052.mspx

Boletín de seguridad de Microsoft MS07-053 – Importante
http://www.microsoft.com/spain/technet/security/Bulletin/MS07-053.mspx

Boletín de seguridad de Microsoft MS07-054 – Importante
http://www.microsoft.com/spain/technet/security/Bulletin/MS07-054.mspx

Fuente de la noticia:
Laboratorios Hispasec.com

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s